Home > Windows 7 > Windows 7 64bit + Ventrillo Issues

Windows 7 64bit + Ventrillo Issues

PC Safety & Security::PC running a bit slow?::Photographers Corner 07-10-2008, 01:51 AM #14 Aus_Karlos Moderator Hardware Team Games Team Join Date: Mar 2007 Location: Western Australia, Perth Connect With ZAM © 2017 ZAM Network LLC

Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox. Thursday, November 05, 2009 1:25 PM Reply | Quote 0 Sign in to vote hey rusted i run the program in compatability mode for vista and it seemed to do the Ventrilo problem - Unable to connect to server This is a discussion on Ventrilo problem - Unable to connect to server within the Online/Network Gaming Support forums, part of the Tech my review here

Laptop here in the house works splendidly, so that should eliminate the need to check the rest of the home network and very specifically points to an application / configuration on Thanks in advance to anyone who can assist me with this problem :) Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 06-27-2008, 06:26 PM #2 randomuser83 Registered Member Can't find your answer ? The server info has not changed, nor has anything on my system since it used to work.

k.. Friday, June 05, 2009 2:48 PM Reply | Quote 0 Sign in to vote I tried each of the proposed fixes and none of them seemed to work.  I uninstalled Vent I've tried disconnecting and reconnecting, not working. If I have some free time, I might try out the 32-bit version of the RC, but what I've read on some other forums, the same lagging issue occurs in it

Now i cant even select microphone in the "hardware input mixer" settings just creative audigy audio processor. bonseMay 28, 2009, 10:53 PM Yeah i tried several from the little list at the start, however they might not be working server's so i'll try another one later, it always This site is completely free -- paid for by advertisers and donations. Versions (Synergy, OS): Server: Windows 7 x64 Workaround: Don't install the service just run Synergy when you log in Comments: I run the server on Windows 7 x64, and a client

Windows 7 64bit + ventrillo issues Discussion in 'Windows Vista' started by Aussie_Dundee, Apr 13, 2009. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads All Rights Reserved Tom's Hardware Guide ™ Ad choices Log in or Sign up Tech Support Guy Home Forums > Operating Systems > Windows Vista > Computer problem? Terms Privacy Security Status Help You can't perform that action at this time.

I have however had problems with AVG blocking stuff trying to access the net. Already have an account? Ventrilo lagging in Vista 64-bit solved Can this old PC Support Windows 7 64bit? Reload to refresh your session.

Or if anyone could post a TRUSTWORTHY lower version, then I could post back with results. his explanation It shows the server is there, attempts to connect, hangs for a second, then restarts the connection process. Thread Tools Display Modes 10-19-2010, 12:55 PM #1 medium85 Junior Member Join Date: Oct 2010 Posts: 2 Windows 7 64 bit issue Hello. Click here to join today!

so.. http://internetpasswordpro.com/windows-7/windows-7-pro-issues.html Also check for BIOS and chipset updates Prog-Rocker View Public Profile Send a private message to Prog-Rocker Find More Posts by Prog-Rocker 10-19-2010, 03:49 PM #3 medium85 Junior Member I have however had problems with AVG blocking stuff trying to access the net. Aussie_Dundee, Apr 13, 2009 #1 Aussie_Dundee Thread Starter Joined: Oct 17, 2007 Messages: 110 bump Aussie_Dundee, Apr 25, 2009 #2 Noyb Trusted Advisor Joined: May 25, 2005 Messages: 20,097 Maybe

I don't help by PM - post in the Forums. Right-click Command Prompt, and then click Run as administrator. PTR Live Wowhead Forums CommunityTalk about the game that brought you here.Delve into the depths of the lore of Warcraft.LF1M?Front Page NewsThe latest in Blizzard News and EventsSupportProblems with WoW? get redirected here I've tried disabling QoS from my network card and I don't have any traffic shaping rules in my firewall/router.

Spybot is an on-demand scanner - i.e. You dont have to do this but this way your system uses far less resources and is still just as safe as Avast has all what you have got in-built. Its definately not my firewall, and its not my router cos my brother can connect to it.

Actual: window must be the active window, for the key bind to work.

I on the other hand can't even get vent to work ingame and I'm also having issues with directinput. So, I was wondering if anyone could suggest anything I could do to get it working? Whats been happening lately though as in the last few weeks is that my ventrilo has been bugging something outrageous. So please help a guy out with some personal tips Thanks in advance!

Ventrilo - Top Powered by vBulletin Version 3.8.7Copyright ©2000 - 2017, vBulletin Solutions, Inc. Get the answer Ask a new question Read More Windows 7 Connection Related Resources Windows 7 Odd Networking Issues with Gaming/Ventrilo. But now i have windows 7 and i really have no clue how to remove the feedback + music from being transmited on ventrilo. useful reference so must be a bug they havn't fixed yet. 09-08-2008, 08:17 PM #17 PhantomYoda Registered Member Join Date: Sep 2008 Posts: 1 OS: WinXP SP3 I have been

Has anyone heard of this happening to anyone else? Sign in to comment Contact GitHub API Training Shop Blog About © 2017 GitHub, Inc. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. No, create an account now.